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Version– 5.6.9

Welcome to the user manual for Enpass Portable. This manual features detailed guidelines to make you well-
acquainted with the app’s functionality.

CONTENTS 1



CHAPTER

ONE

WELCOME TO ENPASS PORTABLE

The Enpass portable version is all similar to the Enpass Desktop version, except you don’t need to install it on the
system you want to use. It provides the assistance to carry all your passwords in the USB drive along with credit cards,
bank accounts, ID cards and other life important credentials, with you anywhere in the world.

Prerequisites

To use the Portable version, all you need is a USB drive and the platform specific Enpass Portable zip file.

Platform Compatibility
Windows Windows 7 or later
Mac OSX 10.8 or later
Linux Tested on Ubuntu 14.04 or later ; Fedora 22 or later (only for 64-bit OS)

Who should use Enpass Portable?

If you want to use Enpass on your personal desktops, then you should always use our desktop app. But if you can
relate yourself with any of the following conditions, Enpass Portable is for you.

• You are a System administrator and have to keep switching workstations.

• You are not able to install Enpass desktop app and need admin rights.

• You travel a lot and need to access your data on some other PC where you can’t install the desktop version.
Though we don’t recommend to plug in your USB in any insecured/unknown system.

• You have to work with multiple Enpass databases.
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CHAPTER

TWO

SETTING UP ENPASS PORTABLE

Setting up Enpass Portable is more easy than it sounds and doesn’t need any special instructions.

For Mac & Windows

• Download and extract the EnpassPortable, and copy the extracted folder to FAT32 formatted USB drive.

• All done. You can run the platform specific executable file now.

Note: You can also create a cross-platform USB drive for all the desktop platforms. Read here.

For Linux

• Download and extract the EnpassPortable.tar.gz (currently available for 64-bit OS only), and copy the extracted
folder to EXT4 formatted USB drive.

• All done. Open the folder and run the executable file.
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https://www.enpass.io/download-portable-for-mac-and-windows/
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Important: We recommend you to manually take backup of your latest data on your desktop or enable sync to your
cloud. Because in case of loss or theft of your USB drive, there would be no other way to recover the data.

For Cross-platform Usage

The best thing about Enpass portable is that you can use the Enpass on single USB for all the supported platforms. All
you need to do is to follow these simple steps to set your sails-

• Create a shared partition in EXT4 and FAT32 format in the same USB drive. Each partition must be of minimum
200 mb in size.

• Copy the Windows and Mac supported Enpass portable file in the FAT32 formatted partition, and Linux file in
the EXT4 formatted partition.

• You’re all done here. Simply run the platform specific executable file in the USB drive.

2.3. For Cross-platform Usage 4



CHAPTER

THREE

USING ENPASS PORTABLE

The best thing about Enpass Portable is you don’t need to install it, just copy the files in your USB drive, plug-in and
go!

• Run the Enpass Portable file saved in your USB drive. A pop-up will appear asking to choose the location to
save/open your Enpass database.

Note: For quick access, you can also save the location of your database for future reference by clicking the Remember
location check-box.

• Click on Browse and set the location for your database.

5
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• In case you have already saved the location, you will also get an option to choose the database from your recent
saved locations.

• Once you’ve set the location for your Enpass data, you would be provided with a screen where you can set up
the Enpass according to your preferences.

6
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• Next time when you’ll log into Enpass, it will automatically load previous data (if the location is still accessible)
and prompt you to enter the master-password. Though, the location can be changed by clicking the Choose
another button.

Enpass Portable works the same way as the desktop App version 5.5.2. For further assistance, you may go through the
following links:

• Enpass user manual for Mac.

• Enpass user manual for Windows.

• Enpass user manual for Linux.
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https://www.enpass.io/docs/portable/Enpass-PortableMac.pdf
https://www.enpass.io/docs/portable/Enpass-PortableWindows.pdf
https://www.enpass.io/docs/portable/Enpass-PortableLinux.pdf
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Enpass Browser Extension

Like the Enpass desktop app, the portable version also gives you the assistance to auto-fill the logins using the Enpass
browser extensions for Safari, Chrome, Firefox, Vivaldi and Opera.

3.1. Enpass Browser Extension 8

https://www.enpass.io/docs/desktop-mac/browser_ext_install.html#safariext
https://www.enpass.io/docs/desktop-windows/browser_ext_install.html#chromeext
https://www.enpass.io/docs/desktop-windows/browser_ext_install.html#firefoxext
https://www.enpass.io/docs/desktop-windows/browser_ext_install.html#vivaldiext
https://www.enpass.io/docs/desktop-windows/browser_ext_install.html#operaext


CHAPTER

FOUR

IMPORTING DATA FROM OTHER SOFTWARES

If you are using any other password manager and want to switch to Enpass, the Free Desktop Version of Enpass lets
you import data from other password managers with just one click.

List of supported softwares

We have tested importing data into Enpass from 26 other password managers. The following table lists them along
with their respective unencrypted file types from which Enpass can import data.

Software name Tested version Unencrypted file format
1Password-Agile Keychain (Windows) 4.6.0 1password interchange file (.1pif)
1Password-Agile Keychain (MAC) 6.0 1password interchange file (.1pif)
aWallet 6.0.2 CSV file (.csv)
B-Folders 4.7.1 CSV file (.csv)
Dashlane 3.5.0 dashlane csv (.csv)
DataVault (Windows) 2.1.14 CSV file (.csv)
DataVault (MAC) 5.2.39 CSV file (.csv)
eWallet (Windows) 2.1.14 Text file (.txt)
eWallet (MAC) 7.4.4 Text file (.txt)
Handy Safe (Windows) 3.01 XML file (.xml)
Handy Safe (MAC) 1.02 XML file (.xml)
Keepass (Windows) 1.29 XML file (.xml)
Keepass (MAC) 2.28 XML file (.xml)
KeepassX 0.4.3 XML file (.xml)
KeepassX 2.0 CSV file (.csv)
Keeper (Windows) 8.3.1 Text file (.txt)
Keeper (MAC) 2.15 Text file (.txt)
LastPass (Windows) 4.0.0 Text file (.txt)
LastPass (Windows) 4.0.0 CSV file (.csv)
LastPass (MAC) 4.0.0 Text file (.txt)
mSecure 3.5.4 CSV file (.csv)
Moxier Wallet 1.1.3 CSV file (.csv)
oneSafe (Windows) 3.0.1 CSV file (.csv)
oneSafe (MAC) 1.5.1 CSV file (.csv)
Blackberry Password Keeper 10.3.0.54 CSV file (.csv)
Password Depot 9.0 XML file (.xml)
Password Gorilla 1.5.3.6 CSV file (.csv)
Password Padlock 7.4 Text file (.txt)

Continued on next page
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Table 4.1 – continued from previous page
Software name Tested version Unencrypted file format
Password Safe (Windows) 3.35 XML file (.xml)
Password Safe (MAC) 3.1 XML file (.xml)
Pocket 2.7 XML file (.xml)
RoboForm (Windows) 7.9.16 HTML file (.html)
RoboForm (Windows) 7.9.16 HTM file (.htm)
RoboForm (MAC) 2.0.1 HTML file (.html)
SafeInCloud 2.4 XML file (.xml)
Safe Wallet (windows) 2.4.2.7 XML file (.xml)
Safe Wallet (MAC) 1.2 XML file (.xml)
SPB Wallet (Windows) 2.2 Text file (.txt)
SPB Wallet (MAC) 2.1 Text file (.txt)
Splash ID 8.0.6 VID file (.vid)
Sticky Password 8.0.6 Text file (.txt)

Steps to import

Following steps would guide you to import the data from other password managers to Enpass.

From 1Password

This section is for you if you are using 1Password and want to switch to Enpass. If it is so, we thank you for liking
Enpass.

Step 1: Export data from 1password

Before importing your data from 1Password to Enpass, first you need to export your 1Password data in the .1pif unen-
crypted file format. Usually you need the desktop version for respective software to export your data in unencrypted
format.

Follow these steps to export your data-

• Open 1Password App.

• Click on File → Export → All items.

• Select 1pif file format.

• Choose a name for the .1pif file and save it to your desktop.

Warning: The data exported to unencrypted file is highly insecure and vulnerable. We recommend that you delete
the corresponding .1pif file as soon as the importing process is finished.

Step 2: Import data into Enpass desktop

Only the desktop version of Enpass can import data from 1Password. The process is automatic and very easy.

• Start the Import wizard from File-Import.

• The first step of Import wizard is to select the 1Password from the list and click Continue.

• Locate the .1pif file containing the exported data. Click Continue.

4.2. Steps to import 10



Enpass User Manual - Portable, Release 5.6.9

• The next screen will show all the items detected in the selected file and ready to be imported in Enpass. Have a
quick look to check if they are recognized properly. Click Import.

• Importing process will start and will take some time depending upon the number of items being imported.

• The next screen will show Success message with number of items successfully imported in Enpass. Click Done.

Warning: Now you must delete the corresponding .1pif file as it is unprotected and highly insecure to keep.

• The main screen of Enpass will be displayed with all the recently imported items placed under Import category.

• You are now free to edit them or to change their category by simply dragging and dropping to that particular
category.

From Lastpass

This section is for you if you are using Lastpass and want to switch to Enpass. If it is so, we thank you for liking
Enpass.

Step 1: Export data from Lastpass

Before importing your data from Lastpass to Enpass, first you need to export your Lastpass data in the .csv unencrypted
file format. Usually you need the desktop version for respective software to export your data in unencrypted format.

Follow these steps to export your data-

• Click the LastPass extension button in the browser.

• Choose More Options > Advanced > Export.

• Select LastPass .csv or .txt File.

• If prompted, enter your LastPass Master Password.

• Choose a name for the file and save it to your desktop.

Warning: The data exported to unencrypted file is highly insecure and vulnerable. We recommend that you delete
the corresponding .csv or .txt file as soon as the importing process is finished.

Step 2: Import data into Enpass desktop

Only the desktop version of Enpass can import data from Lastpass. The process is automatic and very easy.

• Start the Import wizard from File-Import.

• The first step of Import wizard is to select the Lastpass from the list and click Continue.

• Locate the .csv or the .txt file containing the exported data. Click Continue.

• The next screen will show all the items detected in the selected file and ready to be imported in Enpass. Have a
quick look to check if they are recognized properly. Click Import.

• Importing process will start and will take some time depending upon the number of items being imported.

• The next screen will show Success message with number of items successfully imported in Enpass. Click Done.

Warning: Now you must delete the corresponding .csv file as it is unprotected and highly insecure to keep.

• The main screen of Enpass will be displayed with all the recently imported items placed under Import category.

4.2. Steps to import 11
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• You are now free to edit them or to change their category by simply dragging and dropping to that particular
category.

From Dashlane

This section is for you if you are using Dashlane and want to switch to Enpass. If it is so, we thank you for liking
Enpass.

Step 1: Export data from Dashlane

Before importing your data from Dashlane to Enpass, first you need to export your Dashlane data in the .csv unen-
crypted file format. Usually you need the desktop version for respective software to export your data in unencrypted
format.

Follow these steps to export your data-

• Open Dashlane app.

• Click on File → Export → All items.

• Select csv file format.

• Choose a name for the csv file and save it to your desktop.

Warning: The data exported to unencrypted file is highly insecure and vulnerable. We recommend that you delete
the corresponding .csv file as soon as the importing process is finished.

Step 2: Import data into Enpass desktop

Only the desktop version of Enpass can import data from Dashlane. The process is automatic and very easy.

• Start the Import wizard from File-Import.

• The first step of Import wizard is to select the Dashlane from the list and click Continue.

• Locate the .csv file containing the exported data. Click Continue.

• The next screen will show all the items detected in the selected file and ready to be imported in Enpass. Have a
quick look to check if they are recognized properly. Click Import.

• Importing process will start and will take some time depending upon the number of items being imported.

• The next screen will show Success message with number of items successfully imported in Enpass. Click Done.

Warning: Now you must delete the corresponding .csv file as it is unprotected and highly insecure to keep.

• The main screen of Enpass will be displayed with all the recently imported items placed under Import category.

• You are now free to edit them or to change their category by simply dragging and dropping to that particular
category.

From Sticky Password

This section is for you if you are using Sticky Password and want to switch to Enpass. If it is so, we thank you for
liking Enpass.

4.2. Steps to import 12
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Step 1: Export data from Sticky Password

Before importing your data from Sticky Password to Enpass, first you need to export your Sticky Password’s data in
the .txt unencrypted file format. Usually you need the desktop version for respective software to export your data in
unencrypted format.

Note: You must change the App’s language to English for the convenience in importing the data.

Follow these steps to export your data-

• Open Sticky Password App.

• Click on Menu → Export → All items.

• Select .txt file format.

• Choose a name for the .txt file and save it to your desktop.

Warning: The data exported to unencrypted file is highly insecure and vulnerable. We recommend that you delete
the corresponding .txt file as soon as the importing process is finished.

Step 2: Import data into Enpass desktop

Only the desktop version of Enpass can import data from Sticky Password. The process is automatic and very easy.

• Start the Import wizard from File-Import.

• The first step of Import wizard is to select the Sticky Password from the list and click Continue.

• Locate the .txt file containing the exported data. Click Continue.

• The next screen will show all the items detected in the selected file and ready to be imported in Enpass. Have a
quick look to check if they are recognized properly. Click Import.

• Importing process will start and will take some time depending upon the number of items being imported.

• The next screen will show Success message with number of items successfully imported in Enpass. Click Done.

Warning: Now you must delete the corresponding .txt file as it is unprotected and highly insecure to keep.

• The main screen of Enpass will be displayed with all the recently imported items placed under Import category.

• You are now free to edit them or to change their category by simply dragging and dropping to that particular
category.

From other password managers

This section is for you if you are using any other password manager and want to switch to Enpass. If it is so, we thank
you for liking Enpass.

Step 1: Export data from that password manager

Before importing your data into Enpass from the password manager you are using, the first step is to export your data
from that password manager in the unencrypted file format as mentioned in the list of supported software. Usually you
need the desktop version for respective software to export your data in unencrypted format.

4.2. Steps to import 13
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For any help regarding exporting your data in supported file format, please contact the respective vendor.

Warning: The data exported to unencrypted file is highly insecure and vulnerable. We recommend that you delete
the corresponding .TXT, .CSV, .XML or other unprotected file as soon as the importing process is finished.

Step 2: Import that data into Enpass desktop

Only the desktop version of Enpass can import data from other software. The process is automatic and very easy.

• Start the Import wizard from File-Import.

• The first step of Import wizard is to select the password manager you are already using and have exported the
data from as in Step 1. Click Continue.

4.2. Steps to import 14
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• Locate the file containing exported data for the selected software. Click Continue.

• The next screen will show all the items detected in the selected file and ready to be imported in Enpass. Have a
quick look to check if they are recognized properly. Click Import.

4.2. Steps to import 15
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• Importing process will start and will take some time depending upon the number of items being imported.

• The next screen will show Success message with number of items successfully imported in Enpass. Click Done.

Warning: NOW you must delete the corresponding .TXT, .CSV, .XML or other unprotected file as they are
unprotected and highly insecure to keep.

• The main screen of Enpass will be displayed with all the recently imported items placed under Import category.

4.2. Steps to import 16
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• You are now free to edit them or to change their category by simply dragging and dropping to that particular
category.

Help Video

For more help, watch help video demonstrating steps to import data screen by screen.

4.3. Help Video 17

http://www.youtube.com/watch?v=zZJC3hZoMfM
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